WordPress去除版本号,提高安全性

WordPress会在博客程序中嵌入一些追踪代码,用于信息统计。因此,我们才能知道wordpress是世界上最流行的博客平台。但是,这些代码也有 可能带来一些安全方面的问题。特别当你的Wordpress不是最新版本的时候,黑客会通过获取你的版本号,从而进行有针对性的攻击

把以下代码加到functions.php里:

function wpbeginner_remove_version() {
return '';
}
add_filter('the_generator', 'wpbeginner_remove_version');

 

 

你可能也喜欢

发表评论

您的电子邮箱地址不会被公开。